Minimum Requirements

We do our best to make Alfred as compatible as possible with older versions of OS X. As such, Alfred is compatible with OS X 10.6+ Intel Macs, however 10.8 (Mountain Lion) is recommended to take advantage of all of the current and future features.

In addition, Alfred is built on top of the OS X metadata which is maintained when Spotlight is enabled (by default) on these versions of OS X. For Alfred to be able to serve you fully, you should not turn off Spotlight indexing.

If you encounter issues with Spotlight continuously reindexing, this tip may help you out.

We aim to always support the most recent versions of applications we integrate with (like 1Password and iTunes), so recommend that you stay up to date too.

OS X 10.5 Leopard - Intel and PPC versions

On OS X 10.5 (Leopard) Intel or PPC and wish you could get some Alfred goodness too? We provide an unsupported PPC version of version 0.9, which is the last build tested for 10.5.

Leopard Intel

http://media.alfredapp.com/alfred_0.9_final_126.dmg

Leopard PPC

http://media.alfredapp.com/alfred_0.9_final_126_PPC.zip

Note: disable auto update checking in the PPC version as it checks for the Intel version.

Note: on 10.5 and just bought the Powerpack? Drop us an email at moc.ppaderfla|ofni#moc.ppaderfla|ofni if you're having problems activating the license.

Related Knowledge Base Items